Peligrosa vulnerabilidad en la última versión de Java

Java Oracle seguridadInvestigadores de seguridad han descubierto un importante fallo de seguridad en la última versión de Java RE (1.7) que puede afectar a los usuarios de cualquier sistema operativo. Esta vulnerabilidad puede ser activada desde cualquier navegador y permite descargar e instalar software malicioso.

Para que esto ocurra únicamente es necesario que el usuario haga clic en un enlace malicioso preparado para infectar el sistema, según informa la empresa de ciberseguridad ESET.

En un principio se pensó que la vulnerabilidad (que no está presente en versiones anteriores a la 1.7) únicamente afectaba a los equipos Windows, pero, al parecer, también están en peligro algunas configuraciones de Linux (si se utiliza Firefox como navegador en Ubuntu) y Mac (Safari en Mac OS X 10.7.4).

Además, Oracle, al menos por el momento, no tiene pensado lanzar una actualización de seguridad (la próxima ronda de actualizaciones tendrá lugar en octubre), lo que aumenta el peligro.

Por este motivo, desde ESET recomiendan “desactivar Java por completo” en todos los navegadores que se utilicen, la misma medida que aconsejan tomar en la Oficina de Seguridad del Internauta, donde publican una guía para hacerlo en todos los navegadores.

Etiquetas ,

Contenidos Relacionados

Top